Follow

It is strongly recommended that the browser should be updated to the latest version

Cause

This warning will show up if your guest isn't using the latest recommended version of their browser.

Remedy

The fix for this warning is to have your guest update to the latest version of their browser.  

In Chrome

Have them click on Chrome > About Google Chrome in the top menu of the browser or open this url in a new tab chrome://settings/help.  This will automatically check for and download the latest version.  They will then be prompted to restart their browser for the changes to take effect.

 

 

In Firefox

Have them click on Firefox > About Firefox in the top menu of their browser. This will automatically check for and download the latest version.  They will then be prompted to restart their browser for the changes to take effect.

0 Comments

Please sign in to leave a comment.
Powered by Zendesk